Services have been restored. A root cause analysis (RCA) will be posted here within 7 business days. We sincerely apologize for the impact this had on you and your users.
Posted Apr 28, 2026 - 05:46 UTC
Identified
Our Engineering team has identified the root cause of this issue and our mitigation efforts are underway. We will provide an additional update once those mitigation efforts have been completed.
Posted Apr 28, 2026 - 05:30 UTC
Investigating
We are currently investigating an incident that impacted our services. Our team is actively working to understand the root cause and mitigate the issue. We will provide updates as we gather more information.
Posted Apr 28, 2026 - 05:03 UTC
This incident affected: Auth0 CA-1 (PROD) (User Authentication, Machine to Machine Authentication).