Services has been restored. A root cause analysis (RCA) will be posted here within 14 days. We sincerely apologize for the impact this had on you and your users.
Posted Apr 24, 2025 - 01:02 UTC
Update
We applied a fix for the issue and are continuing to monitor the system.
Posted Apr 24, 2025 - 00:38 UTC
Monitoring
We applied a fix for the issue and are monitoring the system.
Posted Apr 24, 2025 - 00:18 UTC
Update
Our Engineering team is actively continuing to review this issue and engage additional resources. We have not yet identified the root cause of this issue and we will post additional updates here in 15 minutes as our review progresses.
Posted Apr 24, 2025 - 00:04 UTC
Investigating
We are currently investigating an incident that impacted our services. Our team is actively working to understand the root cause and mitigate the issue. We will provide updates as we gather more information.
Posted Apr 23, 2025 - 23:31 UTC
This incident affected: Auth0 Australia (PROD) (User Authentication, Machine to Machine Authentication) and Auth0 JP-1 (PROD) (User Authentication, Machine to Machine Authentication).