Extra parameters required in certain authentication requests
Incident Report for Auth0
Resolved
This incident has been resolved.
Posted Feb 19, 2020 - 01:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2020 - 00:53 UTC
Update
Our Engineering teams are in the process of applying a hotfix to the environments. The hotfix has finished deploying in our Production environments for all regions, and should finish in our Preview environments soon.
Posted Feb 19, 2020 - 00:21 UTC
Identified
We have identified an issue that requires extra parameters in certain authentication requests. This is resulting in an error message being prompted while using previous `/authorize` links or performing certain operations within the Auth0 platform. This will only affect a small number of customers. Our Engineering teams are already working on providing a fix, and we will keep you posted with any updates we might have.
Posted Feb 19, 2020 - 00:04 UTC
This incident affected: Auth0 US (PREVIEW) (User Authentication), Auth0 Europe (PROD) (User Authentication), Auth0 Australia (PROD) (User Authentication), Auth0 US (PROD) (User Authentication), Auth0 Europe (PREVIEW) (User Authentication), and Auth0 Australia (PREVIEW) (User Authentication).