Increased Authentication Errors in JP-1 Public Cloud Environment
Incident Report for Auth0
Postmortem

A root-cause analysis for this issue has been performed and is now available at: https://cdn.auth0.com/blog/20240131-Increased_Authentication_Errors_JP1_Public_Cloud_Environment.pdf

Posted Feb 12, 2024 - 21:02 UTC

Resolved
Services has been restored. A root cause analysis (RCA) will be posted here within 14 days. We sincerely apologize for the impact this had on you and your users.
Posted Jan 31, 2024 - 22:47 UTC
Monitoring
We are no longer seeing errors, and systems have returned to normal operations. We are continuing to monitor the system.
Posted Jan 31, 2024 - 22:25 UTC
Update
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2024 - 22:17 UTC
Identified
We have isolated the errors impacting geolocation headers, and we are implementing a fix. We will continue to update every 15 minutes.
Posted Jan 31, 2024 - 22:00 UTC
Investigating
We are currently investigating an incident that impacted our Authentication services. Impacted users would experience failed or intermittent time-outs when attempting to log in. Our team is actively working to understand the root cause and mitigate the issue. We will provide updates as we gather more information.
Posted Jan 31, 2024 - 21:39 UTC
This incident affected: Auth0 JP-1 (PROD) (User Authentication).