Dashboard does not allow editing of Applications
Incident Report for Auth0
Resolved
This incident has been resolved.
Posted Mar 27, 2020 - 18:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2020 - 17:58 UTC
Identified
We are currently experiencing issues where our Dashboard will not allow the saving of any Applications. Our Engineers have already identified the issue, and are working on providing a solution as soon as possible. This issue will not affect your authentication or management transactions except the editing of Applications via the Auth0 Dashboard. If you need to edit any Applications, you can still use our Management API v2.
Posted Mar 27, 2020 - 17:27 UTC
This incident affected: Management Dashboard (manage.auth0.com).