Increased latency in APIs and increased rate of errors in User Search
Incident Report for Auth0
Postmortem

We have now completed our full RCA. Please see here for the full details.

Posted Jun 29, 2021 - 21:23 UTC

Resolved
The incident has been resolved. We apologize for the disruption of service. We will provide our customers with a detailed Root Cause Analysis (RCA) within the next 14 days or sooner.
Posted Jun 17, 2021 - 04:56 UTC
Monitoring
The errors have stopped and the latency is back to normal. We are continuing to monitor.
Posted Jun 17, 2021 - 04:14 UTC
Update
We are still seeing increased latency across the APIs and an increased rate of errors in user search intermittently. We are working with the infra provider to get updates.
Posted Jun 17, 2021 - 02:36 UTC
Identified
We've identified this to be due to an ongoing incident with one of our infrastructure providers. We are closely monitoring the situation and working with the provider to resolve the issues.
Posted Jun 17, 2021 - 00:57 UTC
Update
We are seeing increased latency on the Management API.
Posted Jun 17, 2021 - 00:04 UTC
Update
We are currently experiencing increased latency on the Authentication API and indexing delays in User Search.
Posted Jun 16, 2021 - 23:45 UTC
Update
There is a 20-minute indexing delay for user search.
Posted Jun 16, 2021 - 23:11 UTC
Update
We are continuing to investigate this issue.
Posted Jun 16, 2021 - 22:50 UTC
Investigating
We are currently investigating this issue in our US-3 region.
Posted Jun 16, 2021 - 22:49 UTC
This incident affected: Auth0 US-3 (PROD) (Other) and Auth0 US-3 (PREVIEW) (Other).