[Major] Elevated errors on logins
Incident Report for Auth0
Resolved
This incident has been resolved.
Posted Mar 23, 2018 - 13:33 UTC
Investigating
A small percentage of authentication transactions is failing to process correctly. The team is currently investigating the root cause. We'll keep you updated.
Posted Mar 23, 2018 - 13:17 UTC
This incident affected: Auth0 Europe (PREVIEW) (User Authentication).