Authentication issues for customers using the authorization extension in the US PREVIEW environment

Incident Report for Auth0

Resolved

Authentication issues have stopped after the fix has been implemented
Posted Sep 29, 2017 - 14:27 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 29, 2017 - 12:33 UTC
This incident affected: Auth0 US (PREVIEW) DEPRECATED (User Authentication, [DEPRECATED] Authentication using Custom DB Connections & Rules (PREVIEW)).