SendGrid Email Delivery Issues
Incident Report for Auth0
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 17:42 UTC
Update
We are continuing to monitor this issue.
Posted Jul 28, 2020 - 17:26 UTC
Identified
SendGrid is currently experiencing an outage resulting in email deliverability issues for Auth0 customers who have SendGrid configured as a Custom Email Provider. Emails may be delayed or not delivered as expected at this time. For more information, please see the incident on the Sendgrid status page here: https://status.sendgrid.com/incidents/c2k6nqpr9t7p
Posted Jul 28, 2020 - 17:19 UTC
This incident affected: Auth0 US (PROD) (Email Delivery).