Authentication and Management API down for a percentage of tenants
Incident Report for Auth0
Postmortem

We have now completed our full RCA. Please see the following link for the full details: https://cdn.auth0.com/blog/20200729-Incident-RCA.pdf

Posted Aug 12, 2020 - 22:11 UTC

Resolved
This incident has been resolved.
Posted Jul 29, 2020 - 08:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2020 - 07:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 29, 2020 - 07:35 UTC
Identified
We have identified the issue and working on getting the services back up.
Posted Jul 29, 2020 - 07:15 UTC
Investigating
We are currently investigating this issue.
Posted Jul 29, 2020 - 07:07 UTC
This incident affected: Auth0 US (PREVIEW) (User Authentication, Management API, [DEPRECATED] Authentication using Custom DB Connections & Rules (PREVIEW)) and Auth0 US (PROD) (User Authentication, Management API, [DEPRECATED] Authentication using Custom DB Connections & Rules).