User Indexing Delays impacting Search API
Incident Report for Auth0
Resolved
This incident has been resolved.
Posted Jan 23, 2018 - 19:25 UTC
Monitoring
We have mitigated the search cluster issue and the errors have stopped. There will be an indexing delay while the cluster recovers. We will continue to monitor and investigate
Posted Jan 23, 2018 - 16:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 23, 2018 - 15:56 UTC
Investigating
Our user index processing pipeline is running behind. Queries to the Search API will return stale results until the system is caught up. We will post an update with an ETA as soon as possible
Posted Jan 23, 2018 - 15:44 UTC
This incident affected: Auth0 Europe (PROD) (Management API) and Auth0 Europe (PREVIEW) (Management API).