Errors with extensions in AU region
Incident Report for Auth0
Resolved
This incident has been resolved.
Posted Jul 30, 2020 - 03:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2020 - 03:20 UTC
Investigating
We are currently investigating this issue.
Posted Jul 30, 2020 - 03:16 UTC
This incident affected: Auth0 Australia (PREVIEW) (Other).