Increased latency for tenants with Custom Domains
Incident Report for Auth0
Resolved
This incident has been resolved.
Posted May 21, 2020 - 15:10 UTC
Identified
We have identified an issue causing increased latency in tenants using Custom Domains. This only affects tenants in the US environments, and not affecting customers in the EU or AU environment. Our engineers are working diligently to address the cause and we will let you know as soon as we have more information.
Posted May 21, 2020 - 15:02 UTC
This incident affected: Auth0 US (PREVIEW) (Other) and Auth0 US (PROD) ([DEPRECATED] Custom Domains).