Increased Error Rates Impacting a Subset of Customers Hosted in Oregon
Incident Report for Auth0
Postmortem

A root-cause analysis for this issue has been performed and is now available at: https://cdn.auth0.com/website/2023108_Increased_Error_Rates_Impacting_Subset_of_Customers.pdf

Posted Jan 22, 2024 - 14:59 UTC

Resolved
Services have been restored. A root cause analysis (RCA) will be posted here within 14 days. We sincerely apologize for any impact this had on you and your users.
Posted Jan 08, 2024 - 18:39 UTC
Monitoring
Our Engineering team has confirmed that customers may have been impacted by an earlier service degradation experienced by our third party provider. Impact from this issue has now subsided / self-resolved and we are continuing to monitor.
Posted Jan 08, 2024 - 18:36 UTC
Investigating
We are currently investigating increased error rates and latency affecting a subset of customers. Our Engineering team is working urgently to review this issue and we will post further updates here as our investigation progresses.
Posted Jan 08, 2024 - 18:21 UTC
This incident affected: Auth0 US (PREVIEW) (User Authentication, Machine to Machine Authentication), Auth0 US (PROD) (User Authentication, Machine to Machine Authentication), Auth0 US-4 (PROD) (User Authentication, Machine to Machine Authentication), and Auth0 US-4 (PREVIEW) (User Authentication, Machine to Machine Authentication).