We have thoroughly investigated the service interruption encountered in this event and determined that the errors indicate issues with the customer configuration. Our Support team will continue to engage with the customer to resolve these errors and avoid the recurrence of this issue.
Posted Jul 03, 2025 - 18:35 UTC
Investigating
We are currently investigating an incident that impacted our services. Our team is actively working to understand the root cause and mitigate the issue. We will provide updates as we gather more information.
Posted Jul 03, 2025 - 18:23 UTC
This incident affected: Auth0 Europe (PROD) (User Authentication, Machine to Machine Authentication).