Intermittent issues with our CDN
Incident Report for Auth0
Resolved
This incident has been resolved.
Posted Mar 31, 2020 - 01:29 UTC
Monitoring
We have received information from our service provider, indicating recovery and improvement throughout the service.
Posted Mar 31, 2020 - 01:19 UTC
Update
We are still waiting for our provider to resolve the issues at hand, and will continue to provide updates as we learn more. We are in constant communication with them and will continue to monitor internally for any improvements.
Posted Mar 31, 2020 - 01:01 UTC
Update
To add some more information, it seems like the Auth0 CDN is currently affected. As a distributed network, it only affects certain origins, and this should be an intermittent issue. This issue could affect some of your authentication transactions if you are using components that rely on the Auth0 CDN (such as Lock), but refreshing the site can assist in correctly loading the page.
Posted Mar 30, 2020 - 23:42 UTC
Identified
We have identified a broader issue with one of our service providers and are currently waiting on a status update from them. We are closely monitoring the issue, and it has been properly escalated.
Posted Mar 30, 2020 - 23:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2020 - 22:52 UTC
Investigating
We are currently experiencing intermittent errors when loading the Auth0 Dashboard. If you are unable to load the Dashboard, we recommend refreshing your browser. Should this not clear the issue, you can still make management operations through the Management API v2. Bear in mind that the issue at hand should not impact your ability to perform authentication operations in your tenants.
Posted Mar 30, 2020 - 22:37 UTC
This incident affected: Management Dashboard (manage.auth0.com).