Elevated Errors in Authentication and Management API
Incident Report for Auth0
Postmortem

A root-cause analysis for this issue has been performed and is now available at: https://cdn.auth0.com/website/20241013-ElevatedErrorsinAuthenticationandManagementAPIs.pdf

Posted Oct 24, 2024 - 19:58 UTC

Resolved
Services has been restored. A root cause analysis (RCA) will be posted here within 14 days. We sincerely apologize for the impact this had on you and your users.
Posted Oct 13, 2024 - 16:31 UTC
Monitoring
Between 14:59 and 16:05 UTC, we identified service disruptions in Authentication and Management API in our US3 and US4 environments. Impacted users would have experienced 4xx error codes. There is no active impact, and no further action is required from our customers. We will continue to monitor the situation and post updates here.
Posted Oct 13, 2024 - 16:17 UTC
Investigating
We are currently investigating an incident that impacted our services. Our team is actively working to understand the root cause and mitigate the issue. We will provide updates as we gather more information.
Posted Oct 13, 2024 - 15:58 UTC
This incident affected: Auth0 US-3 (PROD) (User Authentication, Machine to Machine Authentication) and Auth0 US-4 (PROD) (User Authentication, Machine to Machine Authentication).