Increased Error Rates in AU Public Cloud
Incident Report for Auth0
Postmortem

A root-cause analysis for this issue has been performed and is now available at: https://cdn.auth0.com/website/20240227-IncreasedErrorRatesinAUPublicCloud.pdf

Posted Mar 12, 2024 - 16:35 UTC

Resolved
After monitoring for an extended period, we confirmed that the issue has not re-occurred. A root cause analysis (RCA) will be posted here within 14 days. We sincerely apologize for the impact this had on you and your users.
Posted Feb 27, 2024 - 07:06 UTC
Identified
On February 27, 2024, we detected intermittent spikes in the AU-1 Public Cloud environment at these times:
04:21 to 04:25 UTC
05:49 to 05:53 UTC
07:04 to 07:06 UTC

Impacted users would have experienced 5xx errors when attempting to log in. There is no active impact, and no actions are required from our customers at this time.
Posted Feb 27, 2024 - 04:21 UTC
This incident affected: Auth0 Australia (PROD) (User Authentication).