OTP verification errors for customers using iOS 15 or above
Incident Report for Auth0
Postmortem

A root-cause analysis for this issue has been performed and is now available at: https://cdn.auth0.com/website/20240417GuardianOTPIssueImpacting_Customers.pdf

Posted Apr 26, 2024 - 17:03 UTC

Resolved
We confirmed that the services has been stable. A root cause analysis (RCA) will be posted here within 14 days. We sincerely apologize for the impact this had on you and your users.
Posted Apr 17, 2024 - 19:44 UTC
Monitoring
We have identified the root cause and deployed a fix. Please update your application to version 1.8.2 to fully restore the service.
Posted Apr 17, 2024 - 19:04 UTC
Investigating
We are currently experiencing an issue with our Guardian OTP application. All customers using iOS 15 or above may experience push notification errors when accessing TOTP codes on their devices. We advise to use another factor if one is enabled. Our team is actively working to mitigate the issue. We will provide updates as we gather more information.
Posted Apr 17, 2024 - 17:23 UTC
This incident affected: Auth0 Europe (PROD) (User Authentication, Machine to Machine Authentication, Multi-factor Authentication), Auth0 Australia (PROD) (User Authentication, Machine to Machine Authentication, Multi-factor Authentication), Auth0 US (PROD) (User Authentication, Machine to Machine Authentication, Multi-factor Authentication), Auth0 US-3 (PROD) (User Authentication, Machine to Machine Authentication, Multi-factor Authentication), Auth0 JP-1 (PROD) (User Authentication, Machine to Machine Authentication, Multi-factor Authentication), Auth0 EU-2 (PROD) (User Authentication, Machine to Machine Authentication, Multi-factor Authentication), Auth0 US-4 (PROD) (User Authentication, Machine to Machine Authentication, Multi-factor Authentication), and Auth0 UK-1 (PROD) (User Authentication, Machine to Machine Authentication, Multi-factor Authentication).