Increased Error Rate in Authorization API
Incident Report for Auth0
Postmortem

We have now completed our full RCA. Please see the following link for the full details: https://cdn.auth0.com/blog/20200723-Incident-RCA.pdf

Posted Aug 06, 2020 - 22:43 UTC

Resolved
This incident has been resolved.
Posted Jul 23, 2020 - 20:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2020 - 19:45 UTC
Investigating
We are investigating increased error rates in Authentication API and Management API endpoints related to Roles.
Posted Jul 23, 2020 - 19:27 UTC
This incident affected: Auth0 US (PROD) (Authentication API, Authentication using Custom DB Connections & Rules, Management API).