Increased Error Rates in US-1
Incident Report for Auth0
Postmortem

A root-cause analysis for this issue has been performed and is now available at: https://cdn.auth0.com/website/20240725IncreasedErrorRatesin_US1.pdf

Posted Aug 07, 2024 - 00:01 UTC

Resolved
Services have been restored. A root cause analysis (RCA) will be posted here within 14 days. We sincerely apologize for the impact this had on you and your users.
Posted Jul 25, 2024 - 15:13 UTC
Identified
Our Engineering team has identified an issue which impacted services in Public Cloud US-1 from approximately 15:07 to 15:13 UTC on July 25, 2024. We are now reviewing this issue in further detail.
Posted Jul 25, 2024 - 15:07 UTC
This incident affected: Auth0 US (PROD) (User Authentication, Machine to Machine Authentication).