Email notifications deliverability issues
Incident Report for Auth0
Resolved
This incident has been resolved.
Posted Mar 03, 2021 - 19:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2021 - 19:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 03, 2021 - 19:45 UTC
Investigating
We have identified that some of our customers could be facing issues when delivering emails. Our Engineers are looking into it, and we will let you know as we have more information.
Posted Mar 03, 2021 - 19:38 UTC
This incident affected: Auth0 Europe (PREVIEW) (Email Delivery), Auth0 Australia (PREVIEW) (Email Delivery), and Auth0 JP-1 (PREVIEW) (Email Delivery).