Management Dashboard is unavailable
Incident Report for Auth0
Resolved
This incident has been resolved.
Posted Jun 24, 2020 - 14:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2020 - 13:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 24, 2020 - 13:46 UTC
Investigating
The Auth0 Management Dashboard is unavailable, and our Engineers have been alerted. This does not affect your authentication transactions, and you can still make management transactions via our Management API v2 (https://auth0.com/docs/api/management/v2). We apologize for any inconveniences this might cause - we have already identified the issue and are working to restore access as soon as possible.
Posted Jun 24, 2020 - 13:45 UTC
This incident affected: Management Dashboard (manage.auth0.com).