New Support Tickets form does not work
Incident Report for Auth0
Postmortem

A root-cause analysis for this issue has been performed and is now available at:
https://cdn.auth0.com/blog/20240409-Increased_Errors_in_Support_Center.pdf

Posted Apr 22, 2024 - 18:50 UTC

Resolved
Services have been restored. A root cause analysis (RCA) will be posted here within 14 days. We sincerely apologize for the impact this had on you and your users.
Posted Apr 09, 2024 - 13:06 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 09, 2024 - 12:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2024 - 12:44 UTC
Update
We are still investigating an issue with Support Center that is preventing customers from opening new cases with the Support team. As a backup, you can email us at support-9448235070@auth0.com, and a support case will be automatically created for you. Once the incident is resolved, this email address will stop accepting emails.
Posted Apr 09, 2024 - 12:06 UTC
Update
We are still investigating an issue with Support Center that is preventing customers from opening new cases with the Support team. As a backup, you can email us at support-9448235070@auth0.com, and a support case will be automatically created for you. Once the incident is resolved, this email address will stop accepting emails.
Posted Apr 09, 2024 - 11:13 UTC
Update
We are still investigating an issue with Support Center that is preventing customers from opening new cases with the Support team. As a backup, you can email us at support-9448235070@auth0.com, and a support case will be automatically created for you. Once the incident is resolved, this email address will stop accepting emails.
Posted Apr 09, 2024 - 10:07 UTC
Update
We are continuing to investigate this issue.
Posted Apr 09, 2024 - 09:17 UTC
Update
We are continuing to investigate this issue.
Posted Apr 09, 2024 - 08:41 UTC
Investigating
We are currently investigating an incident that impacted our services. Our team is actively working to understand the root cause and mitigate the issue. We will provide updates as we gather more information
Posted Apr 09, 2024 - 07:23 UTC
This incident affected: Auth0 Europe (PROD) (Other), Auth0 US (PROD) (Other), Auth0 Australia (PROD) (Other), Auth0 US-3 (PROD) (Other), Auth0 JP-1 (PROD) (Other), Auth0 US-4 (PROD) (Other), Auth0 UK-1 (PROD) (Other), and Auth0 EU-2 (PROD) (Other).