Brief Load Spike in the US-1 Public Cloud Environment
Incident Report for Auth0
Postmortem

A root-cause analysis for this issue has been performed and is now available at: https://cdn.auth0.com/website/20240405_20240406_Increased_Error_Rates_in_US1_Public_Cloud_Environment.pdf

Posted Apr 18, 2024 - 00:07 UTC

Resolved
We have not seen any additional spike in error rates at this time, and our engineering team is continuing to investigate the root cause of the issue. We will provide an analysis within 14 days. We sincerely apologize for the impact this had on you and your users.
Posted Apr 05, 2024 - 19:51 UTC
Identified
Between 19:42 UTC and 19:51 UTC, our Engineering teams saw a burst of errors impacting the Authentication endpoint. The impacted users experienced intermittent timeouts and 5xx error codes during the impact windows. There is no active impact at this time, and no action is required from our customer.
Posted Apr 05, 2024 - 19:42 UTC
This incident affected: Auth0 US (PROD) (User Authentication, Machine to Machine Authentication).