[Major] Elevated errors on logins
Incident Report for Auth0
Resolved
This incident has been resolved.
Posted Mar 13, 2018 - 13:40 UTC
Monitoring
We've identified the issue and deployed a fix. Authentication transactions are processing correctly.
Posted Mar 13, 2018 - 13:36 UTC
Investigating
A small percentage of authentication transactions is failing to process correctly. The team is currently investigating the root cause. We'll keep you updated.
Posted Mar 13, 2018 - 13:28 UTC
This incident affected: Auth0 US (PREVIEW) (User Authentication, [DEPRECATED] Authentication using Custom DB Connections & Rules (PREVIEW)).