We have detected elevated 'cannot find module' errors
Incident Report for Auth0
Postmortem

A root-cause analysis for this issue has been performed and is now available at: https://cdn.auth0.com/website/20240402IncreasedErrorRatesinPublicCloud_EU1.pdf

Posted Apr 15, 2024 - 19:29 UTC

Resolved
Services has been restored. A root cause analysis (RCA) will be posted here within 14 days. We sincerely apologize for the impact this had on you and your users.
Posted Apr 02, 2024 - 10:42 UTC
Monitoring
We detected elevated 'cannot find module' errors affecting our extensibility features (Actions, Rules, Hooks, Custom Database Scripts). We have applied a fix for the issue, errors have subsided, and we are monitoring the system.
Posted Apr 02, 2024 - 08:55 UTC
Investigating
We are currently investigating an incident that impacted our services. Our team is actively working to understand the root cause and mitigate the issue. We will provide updates as we gather more information
Posted Apr 02, 2024 - 08:05 UTC
This incident affected: Auth0 Europe (PROD) (User Authentication, Machine to Machine Authentication).