Services has been restored. A root cause analysis (RCA) will be posted here within 14 days. We sincerely apologize for the impact this had on you and your users.
Posted Feb 19, 2025 - 08:45 UTC
Identified
Our Engineering has identified increased error rates which also impacted some customers in our US-4 Public Cloud region earlier on February 19. This issue is now fully resolved and we are not seeing any further impact.
Posted Feb 19, 2025 - 07:45 UTC
This incident affected: Auth0 US-4 (PROD) (User Authentication, Machine to Machine Authentication).