Users are unable to access Auth0 Dashboard

Incident Report for Auth0

Resolved

Services has been restored. A root cause analysis (RCA) will be posted here within 14 days. We sincerely apologize for the impact this had on you and your users.
Posted Mar 25, 2025 - 19:45 UTC

Monitoring

We applied a fix for the issue and are monitoring the system.
Posted Mar 25, 2025 - 19:35 UTC

Investigating

We are currently investigating an incident that impacted our services. Users are experiencing errors in accessing or making updates in the Auth0 Dashboard. Our team is actively working to understand the root cause and mitigate the issue. We will provide updates as we gather more information.
Posted Mar 25, 2025 - 19:24 UTC
This incident affected: Auth0 JP-1 (PROD) (Auth0 Dashboard), Auth0 US-4 (PROD) (Auth0 Dashboard), Auth0 UK-1 (PROD) (Auth0 Dashboard), Auth0 CA-1 (PROD) (Auth0 Dashboard), Auth0 EU-2 (PROD) (Auth0 Dashboard), Auth0 US-3 (PROD) (Auth0 Dashboard), Auth0 US (PROD) (Auth0 Dashboard), Auth0 Europe (PROD) (Auth0 Dashboard), and Auth0 Australia (PROD) (Auth0 Dashboard).