Increased Error Rates in JP-1
Incident Report for Auth0
Postmortem

A root-cause analysis for this issue has been performed and is now available at: https://cdn.auth0.com/website/20240724IncreasedErrorRatesin_JP1.pdf

Posted Aug 06, 2024 - 13:36 UTC

Resolved
Services have been restored. A root cause analysis (RCA) will be posted here within 14 days. We sincerely apologize for the impact this had on you and your users.
Posted Jul 24, 2024 - 15:20 UTC
Monitoring
Error rates in the environment have now fully subsided and our Engineering team is continuing to review if mitigation actions are necessary to prevent recurrence of this issue. Authentication services are functioning as expected in JP-1.
Posted Jul 24, 2024 - 15:18 UTC
Identified
Our Engineering team has identified what we believe to be a database related issue causing these error rate spikes. Our teams are continuing to review possible mitigation steps and we will advise here once those mitigation actions have been completed.
Posted Jul 24, 2024 - 15:06 UTC
Update
Our Engineering team is fully engaged on this issue and we are continuing to investigate the root cause as we review logs for these increased error rates impacting core authentication in JP-1. We will provide additional updates here in approximately 15 minutes.
Posted Jul 24, 2024 - 14:57 UTC
Investigating
We are currently investigating an incident that impacted our services. Our team is actively working to understand the root cause and mitigate the issue. We will provide updates as we gather more information
Posted Jul 24, 2024 - 14:30 UTC
This incident affected: Auth0 JP-1 (PROD) (User Authentication, Machine to Machine Authentication).