SMS deliverability issues
Incident Report for Auth0
Resolved
This incident has been resolved.
Posted Feb 26, 2021 - 17:42 UTC
Update
Twilio has informed that they are no longer experiencing connection issues, but are working through their queue of SMS messages. We will provide you with more information as it becomes available from Twilio.
Posted Feb 26, 2021 - 16:06 UTC
Identified
We have identified that some of our customers could be facing issues when delivering SMS for Multi-Factor Authentication or Passwordless transactions. While Auth0 services are fully operational, this is related to issues currently affecting Twilio, which they are reporting on their Status Page (https://status.twilio.com). This could affect all Auth0 environments. We are closely monitoring the situation and will report back as we have more information. In the meantime, you could also attempt configuring a custom SMS provider (https://auth0.com/docs/mfa/configure-sms-voice-notifications-mfa).
Posted Feb 26, 2021 - 14:40 UTC
This incident affected: Other.