Issues when accessing Extensions
Incident Report for Auth0
Resolved
This incident has been resolved.
Posted Jun 01, 2020 - 18:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 01, 2020 - 18:01 UTC
Investigating
Our teams are investigating issues when accessing certain Extensions. This should not impact the performance of the Extensions, and they should keep running as expected. You should not see impact in your authentication transactions either. We will provide you an update as we have more information.
Posted Jun 01, 2020 - 17:08 UTC
This incident affected: Management Dashboard (manage.auth0.com).