Elevated Authentication Errors in JP-1 Public Cloud Environment

Incident Report for Auth0

Resolved

Services has been stable. A root cause analysis (RCA) will be posted here within 14 days. We sincerely apologize for the impact this had on you and your users.
Posted May 05, 2025 - 19:02 UTC

Monitoring

We detected elevated error rates on Authentication API between 18:32 and 18:37 UTC. The issue self-resolved and no actions are required from our customers. We are continuing to monitor the system.
Posted May 05, 2025 - 18:42 UTC

Investigating

We are currently investigating an incident that impacted our services. Our team is actively working to understand the root cause and mitigate the issue. We will provide updates as we gather more information.
Posted May 05, 2025 - 18:38 UTC
This incident affected: Auth0 JP-1 (PROD) (User Authentication, Machine to Machine Authentication).