Services have been restored. A root cause analysis (RCA) will be posted here within 14 days. We sincerely apologize for the impact this had on you and your users.
Posted Feb 21, 2025 - 12:11 UTC
Identified
Our Engineering team has identified an issue which has impacted customers across our EU-2, JP-1 and US-4 Public Cloud region. This issue is now completely resolved and we are continuing to review the various error rate spikes which impacted customers across multiple time frames.
Posted Feb 20, 2025 - 16:06 UTC
This incident affected: Auth0 JP-1 (PROD) (User Authentication, Machine to Machine Authentication), Auth0 EU-2 (PROD) (User Authentication, Machine to Machine Authentication), and Auth0 US-4 (PROD) (User Authentication, Machine to Machine Authentication).