Authentication Errors for Support Center
Incident Report for
Auth0
Resolved
Support Center Services has been restored.
Posted
Apr
11
,
2025
-
00:15
UTC
Monitoring
We applied a fix for the issue and are monitoring the system.
Posted
Apr
11
,
2025
-
00:07
UTC
Investigating
We are investigating an issue with the Support Center that is preventing customers from logging in and managing support cases.
Posted
Apr
10
,
2025
-
23:07
UTC
This incident affected: Auth0 Europe (PROD) (Other), Auth0 US (PROD) (Other), Auth0 Australia (PROD) (Other), Auth0 US-3 (PROD) (Other), Auth0 JP-1 (PROD) (Other), Auth0 US-4 (PROD) (Other), Auth0 CA-1 (PROD) (Other), Auth0 EU-2 (PROD) (Other), and Auth0 US-5 (PROD) (Other).
×
Subscribe to Incident
Subscribe to updates for
Authentication Errors for Support Center
via . You'll receive .