Manage Dashboard is inaccessible
Incident Report for Auth0
Postmortem

A root-cause analysis for this issue has been performed and is now available at: https://cdn.auth0.com/blog/20240130-Manage_Dashboard_is_Inaccessible.pdf

Posted Feb 14, 2024 - 20:29 UTC

Resolved
Manage Service has been stable. A root cause analysis (RCA) will be posted here within 14 days. We sincerely apologize for the impact this had on you and your users.
Posted Jan 30, 2024 - 18:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2024 - 18:34 UTC
Identified
We have identified the root cause and are working on a fix.
Posted Jan 30, 2024 - 18:08 UTC
Investigating
We are currently investigating an incident that impacted our Manage Dashboard services. Our team is actively working to understand the root cause and mitigate the issue. We will provide updates as we gather more information.
Posted Jan 30, 2024 - 17:53 UTC
This incident affected: Auth0 US (PREVIEW) (Management API), Auth0 Europe (PROD) (Management API), Auth0 Australia (PROD) (Management API), Auth0 US (PROD) (Management API), Auth0 US-2 (PROD) (Management API), Auth0 US-3 (PROD) (Management API), Auth0 JP-1 (PROD) (Management API), Auth0 EU-2 (PROD) (Management API), Auth0 US-4 (PROD) (Management API), and Auth0 UK-1 (PROD) (Management API).