Service Degradation in Global Public Cloud Environment
Incident Report for Auth0
Resolved
We identified that a misconfiguration was the root cause of this issue and our Engineering team deployed a fix. The services are now restored and working as expected. We sincerely apologize for the impact this has caused you and your users.
Posted Dec 14, 2023 - 15:07 UTC
Monitoring
We applied a fix for the issue and are monitoring the system.
Posted Dec 14, 2023 - 14:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 14, 2023 - 14:25 UTC
Investigating
We are receiving customer reports that users are unable to create tenants in Manage Dashboard. Impacted users may experience error messages requesting to update subscriptions. Our teams are investigating and we will provide an update as soon as they are available.
Posted Dec 14, 2023 - 13:50 UTC
This incident affected: Auth0 Europe (PROD) (Management API), Auth0 Australia (PROD) (Management API), Auth0 US (PROD) (Management API), Auth0 US-2 (PROD) (Management API), Auth0 US-3 (PROD) (Management API), Auth0 JP-1 (PROD) (Management API), Auth0 EU-2 (PROD) (Management API), and Auth0 US-4 (PROD) (Management API).