Services have been restored. A root cause analysis (RCA) will be posted here within 14 days. We sincerely apologize for the impact this had on you and your users.
Posted May 15, 2025 - 21:45 UTC
Monitoring
We applied a fix for the issue and are monitoring the system.
Posted May 15, 2025 - 21:31 UTC
Update
Our Engineering team has identified the mitigation actions that need to be put in place for this issue.
Posted May 15, 2025 - 21:30 UTC
Identified
Our Engineering team has identified the root cause of this issue and we are reviewing if any additional mitigation actions are needed. We will post additional updates here in 15 minutes.
Posted May 15, 2025 - 21:16 UTC
Investigating
Our Engineering team is observing additional errors impacting US-3. We are continuing to investigate this issue and will post updates here as our investigation progresses.
Posted May 15, 2025 - 21:06 UTC
This incident affected: Auth0 US-3 (PROD) (User Authentication, Machine to Machine Authentication, Management API).