Services has been restored. A root cause analysis (RCA) will be posted here within 14 days. We sincerely apologize for the impact this had on you and your users.
Posted Nov 06, 2024 - 14:25 UTC
Identified
We have identified additional impact on Tenant Logs and User Search features.
Posted Nov 06, 2024 - 13:00 UTC
Monitoring
We applied a fix for the issue and are monitoring the system.
Posted Nov 06, 2024 - 12:52 UTC
Update
We are currently implementing a fix. We will continue to update every 15 minutes.
Posted Nov 06, 2024 - 12:46 UTC
Update
We are currently implementing a fix. We will continue to update every 15 minutes.
Posted Nov 06, 2024 - 12:30 UTC
Update
We have made progress on the incident and are implementing a fix in the coming minutes. We will continue to update every 15 minutes.
Posted Nov 06, 2024 - 12:12 UTC
Identified
We have identified the root cause, and are working on applying a fix as soon as possible. We will continue to update every 15 minutes.
Posted Nov 06, 2024 - 11:56 UTC
Investigating
We are currently investigating an incident that impacted our services. Our team is actively working to understand the root cause and mitigate the issue. We will provide updates as we gather more information.
Posted Nov 06, 2024 - 11:32 UTC
This incident affected: Auth0 JP-1 (PROD) (User Authentication, Machine to Machine Authentication, Multi-factor Authentication, Tenant Logs).