Increased Errors for Auth0 Dashboard

Incident Report for Auth0

Resolved

Services have been restored. A root cause analysis (RCA) will be posted here within 14 days. We sincerely apologize for the impact this had on you and your users.
Posted Apr 17, 2025 - 13:40 UTC

Monitoring

We applied a fix for the issue and are monitoring the system.
Posted Apr 17, 2025 - 13:27 UTC

Update

Our team is continuing to review the results of mitigation actions that were taken for all impacted environments. While we are still seeing this issue we are working urgently to completely resolve this. We will post another update here in approximately 15 minutes.
Posted Apr 17, 2025 - 13:21 UTC

Update

Our mitigation actions are now underway and it will take several minutes for these actions to complete. We will confirm here with additional updates in approximately 15 minutes.
Posted Apr 17, 2025 - 13:01 UTC

Identified

Our Engineering team has identified and isolated the root cause of this issue. We are working urgently on mitigation actions to address this and we will post further updates here in approximately 15 minutes our efforts progress.
Posted Apr 17, 2025 - 12:51 UTC

Investigating

We are investigating an incident that impacted logins to the Auth0 dashboard with Google as the identity provider. Our team is actively working to understand the root cause and mitigate the issue. We will provide updates as we gather more information.
Posted Apr 17, 2025 - 12:39 UTC
This incident affected: Auth0 US-5 (PROD) (Auth0 Dashboard), Auth0 JP-1 (PROD) (Auth0 Dashboard), Auth0 US-4 (PROD) (Auth0 Dashboard), Auth0 UK-1 (PROD) (Auth0 Dashboard), Auth0 CA-1 (PROD) (Auth0 Dashboard), Auth0 EU-2 (PROD) (Auth0 Dashboard), Auth0 US-3 (PROD) (Auth0 Dashboard), Auth0 US (PROD) (Auth0 Dashboard), Auth0 Europe (PROD) (Auth0 Dashboard), and Auth0 Australia (PROD) (Auth0 Dashboard).