Issues with Subscriptions in the Management Dashboard
Incident Report for Auth0
Resolved
We received no additional reports and logs also do not show any instances of errors; this incident should now be resolved.
Posted Jul 17, 2020 - 13:00 UTC
Monitoring
We have now performed additional changes and the situation should now be addressed for all impacted tenant; we will continue to monitor logs for a while so that we can be certain of this.
Posted Jul 17, 2020 - 12:34 UTC
Investigating
We are afraid the applied change did not address the situation for all affected tenants so we are continuing to review the situation in order to resolve the situation across the board. Thanks for your patience and have in mind this only affects tenant subscription changes.
Posted Jul 17, 2020 - 12:17 UTC
Monitoring
We believe to have identified the root cause and applied a fix that should have addressed the situation. We will monitor the situation for a bit more.
Posted Jul 17, 2020 - 12:05 UTC
Investigating
We are currently investigating multiple reports around issues while managing a tenant subscription.
Posted Jul 17, 2020 - 11:10 UTC
This incident affected: Management Dashboard (manage.auth0.com).