Service Disruption on US-4 Public Cloud Environment
Incident Report for Auth0
Postmortem

A root-cause analysis for this issue has been performed and is now available at: https://cdn.auth0.com/website/20240116-ServiceDisruptiononUS-4PublicCloudEnvironment.pdf

Posted Jan 30, 2024 - 21:52 UTC

Resolved
Services has been stable. A root cause analysis (RCA) will be posted here within 14 days. We sincerely apologize for the impact this had on you and your users.
Posted Jan 16, 2024 - 22:01 UTC
Identified
On January 16, 2024, our US-4 Public Cloud Environment experienced a service disruption between 19:15 and 19:24 UTC. Impacted users would have experienced intermittent logins and received 4xx or 5xx error messages. Our Engineering team is continuing to investigate the errors and monitor the situation. The issue has self-resolved and there is no active impact.
Posted Jan 16, 2024 - 19:15 UTC
This incident affected: Auth0 US-4 (PROD) (User Authentication, Machine to Machine Authentication, Multi-factor Authentication).