Unexpected Errors on Authorization Extension Certificates
Incident Report for Auth0
Postmortem

A root-cause analysis for this issue has been performed and is now available at: https://cdn.auth0.com/website/20240107-UnexpectedErrorsonAuthorizationExtension_Certificates.pdf

Posted Jan 18, 2024 - 23:54 UTC

Resolved
Services has been restored. A root cause analysis (RCA) will be posted here within 14 days. We sincerely apologize for the impact this had on you and your users.
Posted Jan 07, 2024 - 04:16 UTC
Monitoring
We applied a fix for the issue and are monitoring the system.
Posted Jan 07, 2024 - 04:08 UTC
Update
We have implemented a fix and are now waiting for the certificate validation process to complete.
Posted Jan 07, 2024 - 03:54 UTC
Identified
We have identified the root cause of the issue and deploying a fix. We will continue to update every 15 minutes.
Posted Jan 07, 2024 - 03:38 UTC
Update
We are continuing to investigate this issue.
Posted Jan 07, 2024 - 03:28 UTC
Investigating
On January 7, 2024, 12:00 am UTC, our Engineering teams received a report that tenants in EU-1 Public Cloud Environment stopped allowing all authorization attempts across all applications. Impacted users may experience intermittent timeouts and error messages relating to expired certificates when attempting to log in. We will provide updates as soon as know more.
Posted Jan 07, 2024 - 00:00 UTC
This incident affected: Auth0 Europe (PROD) (User Authentication, Machine to Machine Authentication).