Increased error rates from LinkedIn
Incident Report for Auth0
Resolved
This incident has been resolved.
Posted Jan 16, 2019 - 04:28 UTC
Monitoring
A percentage of login transactions utilizing LinkedIn OAuth v1 are failing to process correctly due to issues with LinkedIn's User Profile endpoint in their v1 API. The team is continuing to monitor the situation.
Posted Jan 16, 2019 - 03:10 UTC
This incident affected: Auth0 US (PREVIEW) (User Authentication), Auth0 Europe (PROD) (User Authentication), Auth0 Australia (PROD) (User Authentication), Auth0 US (PROD) (User Authentication), Auth0 Europe (PREVIEW) (User Authentication), and Auth0 Australia (PREVIEW) (User Authentication).