Elevated Errors in EU Public Cloud Environment

Incident Report for Auth0

Postmortem

Following thorough investigation by our Engineering team this issue did not in fact have broad customer impact and was not the result of a broad regression. We have further analyzed the errors and confirmed they were isolated to a single customer environment. We are continuing to work with our Support team on helping assist customers with the error in question and no additional customer action is required to remediate this issue. Please contact our Support team should you have any additional questions or concerns.

Posted Feb 10, 2025 - 19:16 UTC

Resolved

The errors were self-resolved, and the services have been stable. We will continue to investigate the issue’s root cause and provide an analysis within 14 days. We sincerely apologize for the impact this had on you and your users.
Posted Feb 09, 2025 - 23:17 UTC

Identified

Between 22:38 and 22:47 UTC, we experienced elevated errors in our EU-1 public cloud environment. Users who were affected would have experienced 5XX error codes or latency when attempting to log in. There is no active impact, and no actions are required from our customers.
Posted Feb 09, 2025 - 22:38 UTC
This incident affected: Auth0 Europe (PROD) (User Authentication, Machine to Machine Authentication).