Partial Service Disruption for Email and SMS Delivery

Incident Report for Auth0

Resolved

Services have been restored. We sincerely apologize for the impact this had on you and your users.
Posted Jul 14, 2025 - 08:48 UTC

Monitoring

We applied a fix for the notifications issue and are monitoring the system.
Posted Jul 14, 2025 - 08:10 UTC

Investigating

We are experiencing a partial service disruption on email and SMS notifications, which will impact Passwordless and Email/SMS OTP sending. This is currently being investigated.
Posted Jul 14, 2025 - 05:50 UTC
This incident affected: Auth0 EU-2 (PROD) (User Authentication, Multi-factor Authentication, Email Delivery).