Support Center is Unavailable

Incident Report for Auth0

Resolved

Access to support.auth0.com has been restored. A root cause analysis (RCA) will be posted here within 7 business days. We sincerely apologize for the impact this had on you and your users.
Posted Aug 06, 2026 - 17:59 UTC

Identified

We're continuing to carry out our mitigation strategy to restore access to support.auth0.com. We apologize for the inconvenience. Core Authentication is not impacted. We'll continue to provide updates with changes in status.
Posted Aug 06, 2026 - 17:44 UTC

Update

We are continuing to investigate this issue.
Posted Aug 06, 2026 - 16:52 UTC

Investigating

We are currently experiencing an issue that impacts access to support.auth0.com. Our team is actively working to mitigate the issue and restore full portal access as quickly as possible. We apologize for the inconvenience. Core Authentication is not impacted.  If you require urgent technical assistance while the Support Center is offline, please call +1 855-408-5455. We will share further updates as new information becomes available.
Posted Aug 06, 2026 - 16:51 UTC
This incident affected: Auth0 Europe (PROD) (Other), Auth0 US (PROD) (Other), Auth0 Australia (PROD) (Other), Auth0 US-3 (PROD) (Other), Auth0 JP-1 (PROD) (Other), Auth0 US-4 (PROD) (Other), Auth0 UK-1 (PROD) (Other), Auth0 CA-1 (PROD) (Other), Auth0 EU-2 (PROD) (Other), and Auth0 US-5 (PROD) (Other).