[Major] Elevated errors on logins
Incident Report for Auth0
Resolved
This incident has been resolved.
Posted Jul 11, 2018 - 16:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 11, 2018 - 15:56 UTC
Investigating
A small percentage of authentication transactions is failing to process correctly. The team is currently investigating the root cause. We'll keep you updated.
Posted Jul 11, 2018 - 15:48 UTC
This incident affected: Auth0 US (PREVIEW) (User Authentication, [DEPRECATED] Authentication using Custom DB Connections & Rules (PREVIEW)) and Auth0 US (PROD) (User Authentication, [DEPRECATED] Authentication using Custom DB Connections & Rules).