Increased errors in Auth0
Incident Report for Auth0
Resolved
This incident has been resolved.
Posted Feb 25, 2021 - 04:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 25, 2021 - 04:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 25, 2021 - 04:06 UTC
Investigating
We are currently experiencing an increase in response times in Auth0, which can lead to some customers experiencing 5xx errors. While this is partially affecting authentication, this mostly affects our Management API v2. Our Engineering teams are working in order to identify this issue, and we will provide you with more information as the situation develops.
Posted Feb 25, 2021 - 03:33 UTC
This incident affected: Auth0 US (PREVIEW) (User Authentication, Management API) and Auth0 US (PROD) (User Authentication, Management API).