Elevated Errors on US-1 Public Cloud Environment

Incident Report for Auth0

Resolved

We've monitored the environment to ensure stability, and error rates have remain subsided. This issue is now fully resolved. We sincerely apologize for the impact this had on you and your users.
Posted Dec 04, 2025 - 23:36 UTC

Monitoring

This event has self-resolved and error rates subsided within the affected environment. Authentication functionality has recovered, and users should no longer be impacted by this issue. We will continue to investigate root cause while we monitor the environment to ensure stability.
Posted Dec 04, 2025 - 23:28 UTC

Identified

We are investigating the errors associated with this event, and are observing that they are currently trending back to normal thresholds. After further analysis we believe this issue may have affected only a small subset of tenants. We will continue to update with changes in our status.
Posted Dec 04, 2025 - 23:20 UTC

Investigating

We are currently investigating an incident that impacted our services. Our team is actively working to understand the root cause and mitigate the issue. We will provide updates as we gather more information.
Posted Dec 04, 2025 - 23:15 UTC
This incident affected: Auth0 US (PROD) (User Authentication, Machine to Machine Authentication).